Rfactor 2

Files, help, informazioni su qualsiasi simulatore

da 330tr » 30/12/2015, 11:42

Non c'era thread apposito..eccolo qui!

Correre sul terrificante tracciato di Spa nel '68 cambiando ad orecchio mentre si è circondati da stormi di aspiranti suicidi in preda alla frenesia..
L'inferno del Grand Prix!
https://youtu.be/-_N89idiKEk
Avatar utente
330tr
Team Manager
Team Manager
 
Messaggi: 4296
Iscritto il: 22/02/2010, 18:27
Località: Brescia

da Jackie_83 » 30/12/2015, 12:33

Fatto online un paio d'anni fa...terzo in qualifica sfruttando le scie, non partito in gara per un bug che mi ha fatto ribaltare da fermo in griglia

Sto ancora bestemmiando :x

Inviato dal mio ASUS_Z00ED utilizzando Tapatalk
Immagine
Avatar utente
Jackie_83
Global Moderator
Global Moderator
 
Messaggi: 7201
Iscritto il: 04/07/2005, 23:00
Località: Terra di mezzo

da Niki » 30/12/2015, 13:28

330tr ha scritto:...circondati da stormi di aspiranti suicidi in preda alla frenesia...


:lol: :lol: :lol: :lol:
Immagine
il riportatore seriale di notizie, l'orgoglione (cit.)
Avatar utente
Niki
Team Manager
Team Manager
 
Messaggi: 14661
Iscritto il: 03/02/2004, 0:00

da Niki » 30/12/2015, 13:29

Jackie_83 ha scritto:Fatto online un paio d'anni fa...terzo in qualifica sfruttando le scie, non partito in gara per un bug che mi ha fatto ribaltare da fermo in griglia

Sto ancora bestemmiando :x

Inviato dal mio ASUS_Z00ED utilizzando Tapatalk


:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:
avresti dovuto registrare
:lol: :lol: :lol: :lol: :lol: :lol: :lol:
Immagine
il riportatore seriale di notizie, l'orgoglione (cit.)
Avatar utente
Niki
Team Manager
Team Manager
 
Messaggi: 14661
Iscritto il: 03/02/2004, 0:00

da Jackie_83 » 30/12/2015, 15:32

Niki ha scritto:
Jackie_83 ha scritto:Fatto online un paio d'anni fa...terzo in qualifica sfruttando le scie, non partito in gara per un bug che mi ha fatto ribaltare da fermo in griglia

Sto ancora bestemmiando :x

Inviato dal mio ASUS_Z00ED utilizzando Tapatalk


:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:
avresti dovuto registrare
:lol: :lol: :lol: :lol: :lol: :lol: :lol:

Da qualche parte sul tubo ci dev'essere ancora...:mad::mad::mad:

Inviato dal mio ASUS_Z00ED utilizzando Tapatalk
Immagine
Avatar utente
Jackie_83
Global Moderator
Global Moderator
 
Messaggi: 7201
Iscritto il: 04/07/2005, 23:00
Località: Terra di mezzo


Torna a Simulazioni

  • Messaggi recenti
  • Messaggi senza risposta
  • Chi c’è in linea
  • In totale c’è 1 utente connesso :: 0 iscritti, 0 nascosti e 1 ospite (basato sugli utenti attivi negli ultimi 5 minuti)
  • Record di utenti connessi: 142 registrato il 22/08/2019, 13:04
  • Visitano il forum: Nessuno e 1 ospite