Segnalazioni bug e disservizi nuova grafica

Discussioni di carattere generale sul sito, news, eventi etc.

da Uitko » 18/05/2017, 14:41

Powerslide ha scritto:Mi è capitato di tornare su un topic (4 passi per Maranello) e ho notato che molte foto, come spesso accade, sono sparite oppure deformate.
Perchè?

Purtroppo in seguito all'ultima "bastonata" che abbiamo preso, dove era sparito tutto, siamo sti costretti a ripristinare un backup, il quale probabilmente aveva subito qualche danneggiamento nel salvataggio. E' un errore strano quello che si vede nelle immagini in effetti, sembrano problemi nel trasferimento files dall'archivio compattato al server. Il problema grande di gpx è che ormai il sitop pesa numerosi Giga e la gestione è davvero complicata.
Mi dispiace ma non ci possiamo fare più nulla a quelle foto :oops:
Immagine
"Quando voglio andare più veloce non c'è bisogno che spinga. Basta che mi concentri un pò." (Jim Clark)
Avatar utente
Uitko
Administrator
Administrator
 
Messaggi: 5045
Iscritto il: 15/12/2003, 0:00
Località: Zena

da Powerslide » 18/05/2017, 14:56

Uitko ha scritto:
Powerslide ha scritto:Mi è capitato di tornare su un topic (4 passi per Maranello) e ho notato che molte foto, come spesso accade, sono sparite oppure deformate.
Perchè?

Purtroppo in seguito all'ultima "bastonata" che abbiamo preso, dove era sparito tutto, siamo sti costretti a ripristinare un backup, il quale probabilmente aveva subito qualche danneggiamento nel salvataggio. E' un errore strano quello che si vede nelle immagini in effetti, sembrano problemi nel trasferimento files dall'archivio compattato al server. Il problema grande di gpx è che ormai il sitop pesa numerosi Giga e la gestione è davvero complicata.
Mi dispiace ma non ci possiamo fare più nulla a quelle foto :oops:


Non preoccuparti :mrgreen:
Comunque ho visto che nella sezione articoli è rimasto tutto ok :D
Avatar utente
Powerslide
Team Manager
Team Manager
 
Messaggi: 6394
Iscritto il: 16/01/2007, 0:00

da Baldi » 18/05/2017, 16:16

Powerslide ha scritto:
Uitko ha scritto:
Powerslide ha scritto:Mi è capitato di tornare su un topic (4 passi per Maranello) e ho notato che molte foto, come spesso accade, sono sparite oppure deformate.
Perchè?

Purtroppo in seguito all'ultima "bastonata" che abbiamo preso, dove era sparito tutto, siamo sti costretti a ripristinare un backup, il quale probabilmente aveva subito qualche danneggiamento nel salvataggio. E' un errore strano quello che si vede nelle immagini in effetti, sembrano problemi nel trasferimento files dall'archivio compattato al server. Il problema grande di gpx è che ormai il sitop pesa numerosi Giga e la gestione è davvero complicata.
Mi dispiace ma non ci possiamo fare più nulla a quelle foto :oops:


Non preoccuparti :mrgreen:
Comunque ho visto che nella sezione articoli è rimasto tutto ok :D




...perchè il previdente "Baldi" ha preservato cotanta prelibatezza raccontata in formato "articolo" riscrivendolo in toto e convertendolo in formato pdf con la grafica "gpx" per i posteri...

8-)


:D
Avatar utente
Baldi
Administrator
Administrator
 
Messaggi: 10516
Iscritto il: 10/01/2004, 0:00

da Baldi » 19/05/2017, 10:21

Stavo però pensando:

Se si avessero i files delle immagini in originale (e Power potrebbe averle o rintracciarle nuovamente), si potrebbero re-immettere al posto di quelle "fallaci" via FTP.

Se solo si conoscesse dove sono collocate...

Giusto Uitko?
Avatar utente
Baldi
Administrator
Administrator
 
Messaggi: 10516
Iscritto il: 10/01/2004, 0:00

da Powerslide » 19/05/2017, 15:54

Baldi ha scritto:Stavo però pensando:

Se si avessero i files delle immagini in originale (e Power potrebbe averle o rintracciarle nuovamente), si potrebbero re-immettere al posto di quelle "fallaci" via FTP.

Se solo si conoscesse dove sono collocate...

Giusto Uitko?


Sry, ma i files originali, presi in rete, li ho cancellati.
Avatar utente
Powerslide
Team Manager
Team Manager
 
Messaggi: 6394
Iscritto il: 16/01/2007, 0:00

da Powerslide » 30/11/2017, 16:54

Chiedo scusa per l'ignoranza informatica, ma che ci stanno a fare tra gli iscritti soggetti come Bing[Boot] o Google[Boot] ? :doh: :hand: :hand: :doh: :oops: :oops: :roll:
Avatar utente
Powerslide
Team Manager
Team Manager
 
Messaggi: 6394
Iscritto il: 16/01/2007, 0:00

da 330tr » 30/11/2017, 17:32

La butto lì: sono "spider" di motori di ricerca.
Avatar utente
330tr
Team Manager
Team Manager
 
Messaggi: 4262
Iscritto il: 22/02/2010, 18:27
Località: Brescia

da Powerslide » 30/11/2017, 17:47

330tr ha scritto:La butto lì: sono "spider" di motori di ricerca.


Potrebbe essere, quello che m'incuriosiva è perché figurano come "registrati".
Forse questi colossi hanno dovuto chiedere il permesso di esaminarci?
Wow: quale onore 8-) 8-) 8-) 8-)
Avatar utente
Powerslide
Team Manager
Team Manager
 
Messaggi: 6394
Iscritto il: 16/01/2007, 0:00

da 330tr » 30/11/2017, 18:14

Sono registrati? Ho provato a cercare tra gli iscritti (tastino sopra), ma non li vedo..
Non è che compaiono (spesso) solo come "osservatori" ma riconoscibili, espliciti? Boh.. :think:
Avatar utente
330tr
Team Manager
Team Manager
 
Messaggi: 4262
Iscritto il: 22/02/2010, 18:27
Località: Brescia

da Powerslide » 30/11/2017, 18:25

330tr ha scritto:Sono registrati? Ho provato a cercare tra gli iscritti (tastino sopra), ma non li vedo..
Non è che compaiono (spesso) solo come "osservatori" ma riconoscibili, espliciti? Boh.. :think:


Sì, la dicitura esatta è iscritti. Oggi infatti quando ho buttato uno sguardo figuravano presenti 4 iscritti: io e 3 Boot (non ricordo il nome del terzo).
Avatar utente
Powerslide
Team Manager
Team Manager
 
Messaggi: 6394
Iscritto il: 16/01/2007, 0:00

da 330tr » 30/11/2017, 19:08

L'ho notato spesso anch'io ma...
..non vedo i nomi tra gli iscritti al sito! (vedi tastino sopra con elenco di tutti gli iscritti).
Ipotizzo: il motore del forum (phpbb.com) è programmato per dare via libera agli "spider" dei motori di ricerca, e li marca come iscritti (anche se fisicamente..non lo sono..)
Chissà se bazzica da queste parti un esperto a chiarire.. :ugeek:
Avatar utente
330tr
Team Manager
Team Manager
 
Messaggi: 4262
Iscritto il: 22/02/2010, 18:27
Località: Brescia

da 330tr » 01/12/2017, 17:16

Screenshot fresco fresco.
Tra gli iscritti io e i bot. Solo io sono cliccabile come iscritto..
Allegati
Screenshot_2017-12-01-17-12-03.png
Screenshot_2017-12-01-17-12-03.png (115.26 KiB) Osservato 6238 volte
Avatar utente
330tr
Team Manager
Team Manager
 
Messaggi: 4262
Iscritto il: 22/02/2010, 18:27
Località: Brescia

da 330tr » 09/03/2018, 4:52

W GPX!! :mrgreen:
:pray: Che da lassù ce lo conservino in eterno.. :pray:
(lassù inteso gli amministratori, non esageriamo.. :P )
Spero che i problemi si risolvano, ragazzi continuate così!!
Avatar utente
330tr
Team Manager
Team Manager
 
Messaggi: 4262
Iscritto il: 22/02/2010, 18:27
Località: Brescia

da Uitko » 09/03/2018, 15:47

La situazione non è facile purtroppo, come al solito siamo deficitari dal punto di vista tecnico.
I costi del server sono diventati molto pesanti e dobbiamo studiare qualcosa di nuovo, anche il solo spostare il forum da qualche parte per non farlo morire, c'è roba troppo preziosa dentro (utenti attivi inclusi).

In questo momento abbiamo un sito Joomla che è il portale principale, una vecchia galleria coppermine e questo forum phpbb che avrebbero bisogno di aggiornamenti sulla sicurezza e quant'altro...

Se conoscete qualche anima pia disposta ad aiutarci, fatecelo sapere, grazie.
Immagine
"Quando voglio andare più veloce non c'è bisogno che spinga. Basta che mi concentri un pò." (Jim Clark)
Avatar utente
Uitko
Administrator
Administrator
 
Messaggi: 5045
Iscritto il: 15/12/2003, 0:00
Località: Zena

da Powerslide » 12/03/2018, 14:20

Da sabato non ricevo più le mail di notifica che è stato inserito un nuovo post nelle sezioni che sto controllando :cry:

E' un problema solo mio (perché?) o capita anche ad altri utenti ?

Grazie!!
Avatar utente
Powerslide
Team Manager
Team Manager
 
Messaggi: 6394
Iscritto il: 16/01/2007, 0:00

PrecedenteProssimo

Torna a Generale

  • Messaggi recenti
  • Messaggi senza risposta
  • Chi c’è in linea
  • In totale ci sono 5 utenti connessi :: 1 iscritto, 0 nascosti e 4 ospiti (basato sugli utenti attivi negli ultimi 5 minuti)
  • Record di utenti connessi: 142 registrato il 22/08/2019, 13:04
  • Visitano il forum: Google [Bot] e 4 ospiti